【通达信公式】短期顶底副图公式源码

2016-04-13 23:56 阅读 165 次 评论关闭

猎微指标公式网集:

短期顶底副图公式实战要点

通过这个通达信公式判断短期的股票价格的顶底,波段操作,高抛低吸!

短期顶底副图公式部分源码

趋势线:3*SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100,5,1)-2*SMA
(SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100,5,1),3,1), COLOR000000;
见底信号1:10,COLOR3C3317;
见底信号2:5,LINETHICK2,COLOR3C3317;
见顶信号2:95,LINETHICK2,COLOR3C3317;
见顶信号1:90,LINETHICK1,COLOR3C3317;
强弱分界:50,LINETHICK1,COLORBLUE;
短线顶部:77,LINETHICK1,DOTLINE,COLORYELLOW;
买点准备: IF(趋势线<=10,10,0),STICK ,LINETHICK4,COLOR5D5DFF;
短线底部:23,LINETHICK1,DOTLINE,COLORYELLOW;
STICKLINE(趋势线,趋势线,0,1,0),COLOR3C3317;
股价趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA
(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;
底部警戒: 10,COLORFFBB66,LINETHICK1,DOTLINE;
买入信号: STICKLINE(CROSS(股价趋势,底部警戒),0,15,3,0),COLOR9932CD,LINETHICK4;
顶部警戒: 100,COLORFFBB66,LINETHICK1,DOTLINE;
卖出警戒:STICKLINE(股价趋势>=85,100,80,2,0),STICK,COLORF00FF0,LINETHICK2;
止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),100,85,3,0),COLORFFF666,LINETHICK4;
突击套利线:=14;
套利阻力线:=78.89;
V1:=AMOUNT/VOL/100;
V2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
V3:=SUM(AMOUNT,7)/V1/100;
V4:=DMA(V2,VOL/V3);
V5:=(CLOSE-V4)/V4*100;
V6:=MA(V5,13)+STD(V5,13);
BIAS13:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
STICKLINE(REF(BIAS13,1)>=5 AND CROSS(V6,V5) AND REF("KDJ.J"(13,3,3),1)
>80 AND REF("KDJ.J"(9,3,3),1)>80,90,85,2,0),COLOR00FF00;
强势线:90,COLOR545454,DOTLINE;
中轴线: 50,COLOR545454,DOTLINE;
弱势线:10,COLOR545454,DOTLINE;
趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA
(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
见底:=10;
见顶:=90;
短期底部:=CROSS(趋势,见底),COLORRED;
STICKLINE(短期底部,4,10,4,0),COLORRED;
DRAWTEXT(CROSS(趋势,见底),10,'底');
短期顶部:=CROSS(见顶,趋势),COLORGREEN;
STICKLINE(短期顶部,4,10,4,0),COLORGREEN;
DRAWTEXT(CROSS(见顶,趋势),10,'顶'),COLORYELLOW;
AA:=(O+H+L+C)/4;
BB:=MA(AA,3);
CC:=SUM(IF(AA>REF(AA,1),AA*VOL,0),4)/SUM(IF(AA<REF(AA,1),AA*VOL,0),4);
DD:=REF(100-(100/(1+CC)),1);
A1:=HHV(AA,15);
A2:=LLV(AA,15);
A3:=A1-A2;
A4:=EMA((AA-A2)/A3,2)*100;
B1:=HHV(AA,60);
B2:=LLV(AA,60);
B3:=B1-B2;
B4:=EMA((AA-B2)/B3,2)*100;
C1:=HHV(AA,240);
C2:=LLV(AA,240);
C3:=C1-C2;
C4:=EMA((AA-C2)/C3,2)*100;
短期:A4,COLORFF6EC7,DOTLINE;
中期:B4,COLOR32CD32,DOTLINE;
长期:C4,COLOREBC79E,DOTLINE;
D1:=中期>REF(中期,1)AND 短期>REF(短期,1)AND 长期>REF(长期,1)AND 长期<8 AND 中期<10 AND 短期<15;
D2:=CROSS(短期,中期)AND 中期<8;
D3:=CROSS(短期,长期)AND 长期<8 AND 中期<20;
DRAWICON(FILTER((D1 OR D2 OR D3) AND DD<15 AND C>REF(C,1),5),5,34);
DRAWICON(FILTER((中期<REF(中期,1)AND 短期<REF(短期,1)AND 长期<REF(长期,1)AND
中期>95 AND 短期>85)OR (长期>

短期顶底副图公式展示

短期顶底副图公式源码下载地址

【通达信公式】短期顶底副图公式源码.doc

版权声明:本文著作权归原作者所有,欢迎分享本文,谢谢支持!
转载请注明:【通达信公式】短期顶底副图公式源码 | 猎微网

评论已关闭!