【通达信公式】时空矩阵主图公式源码

2016-04-13 23:46 阅读 121 次 评论关闭

猎微指标公式网集:

时空矩阵主图公式实战要点:

通过时空矩阵判断股票价格走势,通达信公式时空矩阵主图公式属于趋势分析类公式指标,红线框内为上涨趋势,绿色框内为下跌趋势。猎微网温馨提示:股市有风险,投资需谨慎。

时空矩阵主图公式部分源码:

Z:=ZIG(3,20),COLORGRAY;
HT:=BARSLAST(Z<REF(Z,1) AND REF(Z,1)>REF(Z,2));
LT:=BARSLAST(Z>REF(Z,1) AND REF(Z,1)<REF(Z,2));
HH:=HHV(C,LT+1);
LL:=LLV(C,HT+1);
QF1:=BACKSET(HT=0,2);
QF2:=BACKSET(LT=0,2);
Q1:=BARSLAST(CROSS(QF1=1,0.5));
Q2:=BARSLAST(CROSS(QF2=1,0.5));
X1:=REFX(HH,BARSNEXT(Q1=0));
X2:=REFX(LL,BARSNEXT(Q2=0));
{红下边延长线}
DRAWLINE(Q1=0,X2,Q2=0,LL,1),COLORRED,LINETHICK4;
{红上边}
DRAWLINE(Q2=0,X1,Q1=0,HH,0),COLORRED;
{红下边}
DRAWLINE(Q2=0,X2,Q1=0,LL,0),COLORRED,LINETHICK4;
{红左边}
STICKLINE(Q2=0 ,X1,C,0,0),COLORRED;
{红右边}
STICKLINE(Q2=0 ,HH,C,0,0),COLORRED;
{绿上边}
DRAWLINE(Q1=0,C,Q2

时空矩阵主图公式展示

 时空矩阵主图公式下载:

【通达信公式】时空矩阵主图公式源码.doc

版权声明:本文著作权归原作者所有,欢迎分享本文,谢谢支持!
转载请注明:【通达信公式】时空矩阵主图公式源码 | 猎微网

评论已关闭!