【通达信公式】远期成本分布带+24节气指标公式

2015-09-09 22:15 阅读 194 次 评论关闭

猎微指标公式网集:

远期成本分布带24节气指标公式实战要则:

通达信公式远期成本分布带+24节气指标公式用法:通过博弈K线的走势判断股票走势的强弱,能够通过此通达信的指标公式了解成本分布带,做到知己知彼,百战百胜。此通达信指标公式的最大特点是引入了24节气,通过24节气能观察股票股价所处是春夏秋冬的哪一季节,从而判断买入时机。

祝各位天天发大财!

远期成本分布带+24节气指标公式部分源码演示:

{博弈K线}
开:WINNER(O)*100,LINETHICK0,COLORWHITE;
高:WINNER(H)*100,LINETHICK0,COLORBLUE;
低:WINNER(L)*100,LINETHICK0,COLORCYAN;
收:WINNER(C)*100,LINETHICK0,COLORGREEN;
博弈K线:收-开>20,COLORRED,NODRAW;
博弈K线长:收-开,COLORWHITE,NODRAW;
无量长阳:收-开>16 AND V/CAPITAL<0.03,COLORMAGENTA,NODRAW;

VAR111:=DYNAINFO(17)*REF(MA(VOL,5),1);

VAR222:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
量比:IF(VAR222,DYNAINFO(17),V/REF(MA(V,5),1)),COLORWHITE,NODRAW;
今昨比:IF(VAR222,VAR111/REF(V,1),V/REF(V,1))COLORMAGENTA,NODRAW;

均价:AMO/V/100,COLORLIBLUE,NODRAW;
成交亿:IF(VAR222,1/FROMOPEN*240,1)*AMO/100000000,COLORRED,NODRAW;
换手:IF(VAR222,VAR111,V)/CAPITAL*100,COLORGREEN,NODRAW;
振幅:(H-L)/REF(C,1)*100,NODRAW;

080,COLORRED,DOTLINE;
050,COLORBLUE,DOTLINE;
020,COLORWHITE,DOTLINE;
VAR1:=(4*CLOSE+HIGH+LOW+2*OPEN)/8;
P1:100*(PWINNER(1,VAR1)+PWINNER(2,VAR1)+PWINNER(3,VAR1)+
PWINNER(5,VAR1)+PWINNER(8,VAR1)+PWINNER(13,VAR1)+PWINNER(21,VAR1)+PWINNER(34,VAR1))/8,COLORRED;
P2:EMA(P1,2),COLORRED;
P3:EMA(P2,2),COLORRED;
P4:EMA(P3,2),COLORRED;
P5:EMA(P4,2),COLORRED;
P6:EMA(P5,2),COLORRED;
P7:EMA(P6,2),COLORRED;
P8:EMA(P7,2),COLORRED;
P9:EMA(P8,2),COLORRED;
IF(P1<REF(P1,1),P1,DRAWNULL)COLORCYAN;
IF(P2<REF(P2,1),P2,DRAWNULL)COLORCYAN;
IF(P3<REF(P3,1),P3,DRAWNULL)COLORCYAN;
IF(P4<REF(P4,1),P4,DRAWNULL)COLORCYAN;
IF(P5<REF(P5,1),P5,DRAWNULL)COLORCYAN;
IF(P6<REF(P6,1),P6,DRAWNULL)COLORCYAN;
IF(P7<REF(P7,1),P7,DRAWNULL)COLORCYAN;
IF(P8<REF(P8,1),P8,DRAWNULL)COLORCYAN;
IF(P9<REF(P9,1),P9,DRAWNULL)COLORCYAN;
STICKLINE(收>=开,开,收,2,0),COLORLIRED;
STICKLINE(收>=开,低,高,0,0),COLORLIRED;
STICKLINE(收<开,开,收,2,0),COLORGREEN;
STICKLINE(收<开,收,高,0,0),COLORGREEN;

STICKLINE(无量长阳,开,收,2,0),COLORMAGENTA;
STICKLINE(无量长阳,低,高,0,0),COLORMAGENTA;
STICKLINE(博弈K线,开,收,2,0),COLORRED;
STICKLINE(博弈K线,低,高,0,0),COLORRED;

立春:=FILTER(MONTH=2 AND (DAY=3 OR DAY=5 ),2);
雨水:=FILTER(MONTH=2 AND (DAY=18 OR DAY=20),2);
惊蛰:=FILTER(MONTH=3 AND (DAY=5 OR DAY=7 ),2);
春分:=FILTER(MONTH=3 AND (DAY=20 OR DAY=22),2);
清明:=FILTER(MONTH=4 AND (DAY=4 OR DAY=6 ),2);
谷雨:=FILTER(MONTH=4 AND (DAY=19 OR DAY=21),2);
立夏:=FILTER(MONTH=5 AND (DAY=6 OR DAY=8 ),2);
小满:=FILTER(MONTH=5 AND (DAY=20 OR DAY=22),2);
芒种:=FILTER(MONTH=6 AND (DAY=5 OR DAY=7 ),2);
夏至:=FILTER(MONTH=6 AND (DAY=20 OR DAY=22),2);
小暑:=FILTER(MONTH=7 AND (DAY=6 OR DAY=8 ),2);
大署:=FILTER(MONTH=7 AND (DAY=22 OR DAY=24),2);
立秋:=FILTER(MONTH=8 AND (DAY=7 OR DAY=9 ),2);
处暑:=FILTER(MONTH=8 AND (DAY=22 OR DAY=24),2);
白露:=FILTER(MONTH=9 AND (DAY=7 OR DAY=9 ),2);
秋分:=FILTER(MONTH=9 AND (DAY=22 OR DAY=24),2);
寒露:=FILTER(MONTH=10 AND (DAY=7 OR DAY=9 ),2);
霜降:=FILTER(MONTH=10 AND (DAY=22 OR DAY=24),2);
立冬:=FILTER(MONTH=11 AND (DAY=7 OR DAY=9 ),2);
小雪:=FILTER(MONTH=11 AND (DAY=22 OR DAY=24),2);
大雪:=FILTER(MONTH=12 AND (DAY=6 OR DAY=8 ),2);
冬至:=FILTER(MONTH=12 AND (DAY=21 OR DAY=23),2);
小寒:=FILTER(MONTH=1 AND (DAY=5 OR DAY=7 ),2);
大寒:=FILTER(MONTH=1 AND (DAY=19 OR DAY=21),2);
DRAWTEXT(立春,50,'立春315°'),COLORGREEN;
DRAWTEXT(雨水,050,'雨水'),COLORGREEN;
DRAWTEXT(惊蛰,050,'惊蛰'),COLORGREEN;
DRAWTEXT(春分,50,'春分0°'),COLORGREEN;
DRAWTEXT(清明,050,'清明'),COLORGREEN;
DRAWTEXT(谷雨,50,'谷雨30°'),COLORGREEN;
DRAWTEXT(立夏,50,'立夏45°'),COLORMAGENTA;
DRAWTEXT(小满,50,'小满60°'),COLORMAGENTA;
DRAWTEXT(芒种,50,'芒种'),COLORMAGENTA;
DRAWTEXT(夏至,50,

远期成本分布带+24节气指标公式完整下载地址:  

猎微网提醒您:股市有风险,投资须谨慎!

任何的指标公式仅能做参考学习之用!!

 【通达信公式】远期成本分布带+24节气指标公式.rtf

远期成本分布带+24节气指标公式实例演示:

更多通达信经典指标公式

【通达信公式】顶底先看后买指标公式

【通达信公式】通达信BBI布林线公式

【通达信公式】佛手向上(二次翻红)——指标公式源码

版权声明:本文著作权归原作者所有,欢迎分享本文,谢谢支持!
转载请注明:【通达信公式】远期成本分布带+24节气指标公式 | 猎微网

评论已关闭!