关于LateX中的babel宏包的问题——编译不通过的解决办法

2015-03-16 20:00 阅读 1,372 次 评论关闭

刚换了一个WinEdt7.1,LaTeX编译就不能通过了,为什么没有babel宏包编译总是不通过?看以下LaTeX编译代码:

\documentclass{article}
\usepackage{amsmath}
\begin{document}
\[
1+1=2
\]
\end{document}

以上LaTeX编译代码不能通过,系统说:

! Package babel Error: You haven't loaded the option english yet.
See the babel package documentation for explanation.

也就是说没有babel宏包编译总是不通过,主要是在源代码里某些包依赖于babel包导致的。

也就是说LaTeX编译时定要加上 \usepackage[english]{babel} 

加上后源码如下:

\documentclass{article}
\usepackage[english]{babel}
\usepackage{amsmath}
\begin{document}
\[
1+1=2
\]
\end{document}

试下编译就通过了!

版权声明:本文著作权归原作者所有,欢迎分享本文,谢谢支持!
转载请注明:关于LateX中的babel宏包的问题——编译不通过的解决办法 | 猎微网

评论已关闭!