经典飞狐指标公式——乖离买卖(副图)

2012-09-15 06:47 阅读 891 次 评论关闭

 

BIAS1 : (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
BIAS2 : (CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
BIAS3 : (CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100;
BIAS4 : (CLOSE-MA(CLOSE,30))/MA(CLOSE,30)*100;

BIAS11:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS22:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS33:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BIAS:=(BIAS11+2*BIAS22+3*BIAS33)/6;
乖离:=MA(BIAS,3);
抄底:IF(乖离<-12 AND 乖离>=-18,10,0), COLORCYAN;
a:0;
{b:-25;}
zjg: if(ref(BIAS1,1)<-5 and ref(BIAS1,2)>ref(BIAS1,1) and ref(BIAS1,1)
zjg2: if(BARSSINCE(cross(BIAS1,a)) and ref(BIAS1,2)>ref(BIAS1,1) and ref(BIAS1,1)5,5,0),COLORMAGENTA;
DRAWICON(zjg=5,6,0),;
DRAWICON(zjg2=5,6,8),;
DRAWICON(cross(BIAS2,BIAS1),0,0);
PARTLINE(BIAS1>ref(BIAS1,1),BIAS1),,Color0000FF;
PARTLINE(BIAS4>ref(BIAS4,1),BIAS4),,,ColorFF0000;

 

版权声明:本文著作权归原作者所有,欢迎分享本文,谢谢支持!
转载请注明:经典飞狐指标公式——乖离买卖(副图) | 猎微网

评论已关闭!