经典飞狐指标公式——股易顶底(副图)

2012-09-15 06:21 阅读 784 次 评论关闭

 

Var1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
持币区域:var1,colorfedcba;
持股区域:IF(Var1>0,Var1,0),colorred;
短顶:STICKLINE(Var1>9 AND FILTER(Var1< REF(Var1,1),5),Var1+2,0,3,0),COLORRED;
大顶:STICKLINE(Var1>20 AND FILTER(Var1< REF(Var1,1),5),Var1+5,0,7,0),COLORfedcba;
Var2:=HHV(Var1>20,10);
危险: STICKLINE(Var2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),Var1+10,0,4,0);
注意止损:STICKLINE(Var2 AND FILTER(Var1< REF(Var1,1),6) AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),Var1+6,0,3,0);
短底:STICKLINE(Var1<-9 AND Var1> REF(Var1,1),Var1-2,0,3,0),COLORgreen;
大底:STICKLINE(Var1<-20 AND FILTER(Var1> REF(Var1,1),5),Var1-5,0,7,0),COLORyellow;
买入准备:Var1<-9 AND Var1> REF(Var1,1),color33cc00;

版权声明:本文著作权归原作者所有,欢迎分享本文,谢谢支持!
转载请注明:经典飞狐指标公式——股易顶底(副图) | 猎微网

评论已关闭!