经典飞狐指标公式——股信指标(副图)

2012-09-15 06:00 阅读 744 次 评论关闭

n:=3;m:=2;
{n,1,100,3  m,1,100,2}
Var3:=REF(HIGH,1)*1.1;
Var4:=HIGH*1.1;
Var5:=(Var4*VOL+Var3*(CAPITAL-VOL))/CAPITAL;
Var6:=REF(LOW,1)*0.9;
Var7:=LOW*0.9;
Var8:=(Var7*VOL+Var6*(CAPITAL-VOL))/CAPITAL;
Var9:=EMA(Var8,30);
VarA:=EMA(Var5,30);
VarB:=VarA-2;
VarC:=IF(CLOSE<=Var9,VarB,VarA);
VarD:=MA(CLOSE,80)-MA(CLOSE,10)/17;
出手: STICKLINE(VarC-VarB=0  AND CROSS((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,MA((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,M)),50,0,5,0),coloryellow;
赢: DRAWTEXT(FILTER(VarC-VarB=0 AND CROSS((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,MA((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,M)),4),55,'买入'),colorwhite , ;
VarE:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
卖出线: SMA(SMA(VarE,3,1),3,1),colorff6633 , ;
买入线: 3*SMA(VarE,3,1)-2*卖出线,colorred , ;
DRAWICON(CROSS(90,买入线),90,2);
顶: STICKLINE(CROSS(90,买入线),15,0,5,0),colorgreen ,;
黄金点: STICKLINE(SMA(VarE,3,1)>卖出线,SMA(VarE,3,1),卖出线,4,0),coloryellow , ;

版权声明:本文著作权归原作者所有,欢迎分享本文,谢谢支持!
转载请注明:经典飞狐指标公式——股信指标(副图) | 猎微网

评论已关闭!