关于Netbeans svn报错subversion客户端版本太低问题

2013-10-08 11:36 阅读 1,975 次 评论关闭

关于Netbeans SVN连接报错subversion客户端版本太低问题解决:
稍作修改配置即可,打开:NetBeans/etc/netbeans.conf文件,找到:

  1. netbeans_default_options="-J-client -J-Xss2m -J-Xms32m
  2. -J-XX:PermSize=32m -J-Dapple.laf.useScreenMenuBar=true
  3. -J-Dapple.awt.graphics.UseQuartz=true -J-Dsun.java2d.noddraw=true"

修改为:

  1. netbeans_default_options="-J-client -J-Xss2m -J-Xms32m
  2. -J-XX:PermSize=32m -J-Dapple.laf.useScreenMenuBar=true
  3. -J-Dapple.awt.graphics.UseQuartz=true -J-Dsun.java2d.noddraw=true
  4. -J-DsvnClientAdapterFactory=commandline"

重启netbeans即可在netbeans中使用SVN。

更多有关netbeans的文章:

 

版权声明:本文著作权归原作者所有,欢迎分享本文,谢谢支持!
转载请注明:关于Netbeans svn报错subversion客户端版本太低问题 | 猎微网

评论已关闭!