【通达信公式】MACD的八个买点

2013-06-19 17:35 阅读 577 次 评论关闭

 

{双佛手向上}
DIFF1:= EMA(CLOSE,12) - EMA(CLOSE,26);
DEA1 := EMA(DIFF1,27);
MACD1:= 2*(DIFF1-DEA1);
双佛手向上:CLOSE>OPEN AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,30)
AND DIFF1>DEA1 AND MACD1>REF(MACD1,1) AND DIFF1>0 AND DEA1>0 AND MA(VOL,5)>MA(VOL,34)
AND MA(CLOSE,30)>=REF(MA(CLOSE,30),1);
{漫步青云}
DIFF2:= EMA(CLOSE,12) - EMA(CLOSE,26);
DEA2 := EMA(DIFF2,27);
DJE:=DIFF2>=0 AND DEA2>=0 AND CROSS(DIFF2,DEA2);
A5:=MA(CLOSE,5)>MA(CLOSE,10);
V5:=VOL>MA(VOL,5) AND MA(VOL,5)>MA(VOL,10);
漫步青云:DJE AND A5 AND V5 AND MA(CLOSE,30)>=REF(MA(CLOSE,30),1);
{空中缆绳}
DIFF3:= EMA(CLOSE,12) - EMA(CLOSE,26);
DEA3 := EMA(DIFF3,27);
MACD3:= 2*(DIFF3-DEA3);
B:=MIN(DIFF3,DEA3)/MAX(DIFF3,DEA3)>0.95;
空中缆绳:MA(CLOSE,30)>REF(MA(CLOSE,30),1) AND DIFF3>0 AND DEA3>0 AND MACD3>REF(MACD3,1) AND B;
{小鸭出水}
DIFF4:= EMA(CLOSE,12) - EMA(CLOSE,26);
DEA4 := EMA(DIFF4,27);
小鸭出水:MA(C,30)>=REF(MA(C,30),1) AND DIFF4<0 AND DEA4<0 AND CROSS(DIFF4,DEA4) AND MA(C,5)>MA(C,10) AND MA(V,5)>MA(V,34);
{海底捞月}
DIFF5:= EMA(CLOSE,12) - EMA(CLOSE,26);
DEA5 := EMA(DIFF5,27);
MACD5:= 2*(DIFF5-DEA5);
海底捞月:DIFF5<0 AND DEA5<0 AND CROSS(DIFF5,DEA5) AND VOL>MA(VOL,5) AND MA(VOL,5)>MA(VOL,34) AND MA(C,30)>=REF(MA(C,30),1);
{天鹅展翅}
DIFF6:= EMA(CLOSE,12) - EMA(CLOSE,26);
DEA6 := EMA(DIFF6,27);
MACD6:= 2*(DIFF6-DEA6);
天鹅展翅:MACD6>0 AND CROSS(DIFF6,0);

MACD的八个买点;失败也有很多,谨慎

猎微网提醒您:股市有风险,投资须谨慎!

任何的指标公式仅能做参考学习之用!!

版权声明:本文著作权归原作者所有,欢迎分享本文,谢谢支持!
转载请注明:【通达信公式】MACD的八个买点 | 猎微网

评论已关闭!