专业操盘手用的操盘指标!

2013-01-11 11:54 阅读 581 次 评论关闭

 更多经典指标公式

通达信指标公式

同花顺指标公式

 大智慧指标公式

飞狐指标公式

部分代码演示:

ema13:ema(c,13),colorwhite;
ema21:ema(c,21),coloryellow;
ema34:ema(c,34),colorff00ff;
ema120:ema(c,120),colorffcccc;
ema250:ma(c,250),colorffcc66;
x1:=(C+L+H)/3;
x2:=EMA(x1,6);
x3:=EMA(x2,5);
stickline(x2>x3 and c>ema13,low,high,0.1,1),colorred;
stickline(x2>x3 and c>ema13,close,open,5,1),colorred;
stickline(x2<x3 and c<ema13,low,high,0.1,1),colorffff54;
stickline(x2<x3 and c<ema13,close,open,5,0),colorffff54;
drawtext(CROSS(X2,X3),l-0.09,'B'),colorwhite;
gr1:=BARSLAST(BETWEEN("bias.bias2"(6,13,24),0,5));
gr2:=ema13>ema21 and ema21>ema34 and ema13>ref(ema13,1);
gr3:=count("bias.bias2"(6,13,24)>10 and h=hhv(h,gr1),gr1);
gr4:=h=hhv(h,gr1);
gr5:="macd.macd"(12,26,9)<ref("macd.macd"(12,26,9),1);
gr6:=gr2 and gr3 and gr4;
gr7:=gr2 and gr3 and gr4 and gr5;
gr8:=gr6 and gr7;
LC := REF(CLOSE,1);
RSI6:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
BIAS5:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
换手:=100*v/capital;
DRAWTEXT(filter(rsi6>95 and 换手>=7,3) or filter(bias5>9,3) or gr8,h*1.04,'S'),color00ff00;
bb13:=atan(ema13-ref(ema13,1))*
该指标是根据网上流传的操盘手改编.
用法:红K线持股,绿K线持币,B买入,S卖出,∠45是指13线上升的角度.表明上升有动力.

完整下载地址:  专业操盘手用的操盘指标!

猎微网提醒您:股市有风险,投资须谨慎!

任何的指标公式仅能做参考学习之用!!

公式实例演示:

版权声明:本文著作权归原作者所有,欢迎分享本文,谢谢支持!
转载请注明:专业操盘手用的操盘指标! | 猎微网

评论已关闭!